nopCommerce 3.4 UPS Plugin TLS1.2

Updated UPS plugin for nop V3.4 that uses TLS1.2
$39.99

UPS now requires TLS 1.2. This plugin is based on the original UPS plugin that came with V3.4 of nop, but updated to use TLS1.2.

Product tags